View Full Version : Problem unlocking 8210: 'Phone NOT respond! (Boot count).'

09-05-2002, 02:07 PM

I'm trying to unlock my 8210 v5.26 using the Nokia Flasher v1.00b.
But when i reach the point when i insert the cable and turn the phone on, i get a message saying 'Phone NOT respond! (Boot count).' I've tried loads of f_loader.bin files but none of them work. I was just wondering what i'm doing wrong and what i should do.

Thanks in advance for your help,


Visar Mato
09-05-2002, 03:28 PM
Just use eeprom tools 3.1 and a mbus data cable for unlock.
And check cables i think there is some problem at pin contacts or at battery contacts.

09-05-2002, 04:00 PM
Thanks a lot, i got it to work.

By the way, can i still use a flasher cable as a data cable so for example i can manage my phone book and send ring tones to my phone?

Visar Mato
09-05-2002, 04:16 PM
No way.Only fbus or mbus to send ringtones or logos with logomanager to your phone.

11-05-2002, 06:17 AM
eepromtool from www.airwaves.co.uk works on ALL nokia model (like 3310,or 3210)??? currently the program is working on my 8250.:D

Big Ted
13-05-2002, 05:23 PM
Yes i get the same problem, not just unlocking it but everything, I want to upgrade it to a 8250 but can't make the flash cable talk to the 8210. it's sw 5.31. I want to save a flash in case it goes wrong.
the flash leads are ok with all other phones except for the 8210, i have checked the pinouts on the connector to make sure they are not mixed up but they are ok.
i have tried holding the plug tight into the phone while trying to read the phone but to no avail.
Any ideas where to look next ?
Cheers + Beers