View Full Version : 6210 conversion

13-05-2002, 05:30 PM
i've opened another topic a while ago but i'm unable to get the 1800mhz working, i downloaded several flashes from the net but none of them could help me with this problem, if i put an 900mhz provider in my phone it works perfect!

i was unable to get the flash that was on an ftp trough this forum
i think my (freesco) server didn't accept the long port number. so my ftp progs say that there is no ftp at that location. i've opened an ftp on an orher server (web1000) an i can acces that one perfect, read and write from it, is there any one who can put the flash on there?

url: ftp.web1000.com
user: willumpie_nl_web1000_com
pass: old073177

maby the hardware release of my 6210 mathers? but i don't think that is it, the first time i flashed the phone i forgot to flash the ppm or something i had no text in the menu's i was able to make a call eg. after re-flash the singnal was gone

when i flashed the orginal flash back the fone acted normal again

i hope there is someone out there who can help me


13-05-2002, 08:23 PM
i found a way to acces the ftp, flashed the full 4mb flash but still no signal :S what a'm i doing wrong?

- flash the full 4mb backup with rolis
- quick faid (knok22)
- set emei (knok22)
- reset phone(knok22)
- reset sp-locks (knok22)
- reset phone

powerd up the phone but still no dutchtone network

- flashed eeprom to 005af0000

contact service

- now flashing airwaves mcu file + ppm-e

13-05-2002, 10:40 PM
damzzz!!! i tried to flash my first backup back to the phone and i get a contact service mesage

now only if i do a few all-reset and erase the flash during knok i was able to get a half working v5.37 everytime i input a securty thing it reboots :S i was smsing... reboot even after a quick set faid