View Full Version : sagem 10.1 code reader problem

18-02-2004, 09:24 PM
hello, i need some assistance on sagem code reader. i unlocked two myx2 with this software but afterwards all it tells me on other myx2´s is ¨sorry , device not found¨ can anyone please tell me what could be wrong. :-?

22-02-2004, 07:32 PM
did you do an update?

else are you sure usb cable is in?

25-02-2004, 09:39 PM
yes did You try to update dongle

meybe Your phone counter count to 7 :D and s/w erase atmega

if no check conections lpt to dongle and usb cabel

often problem is in usb conector


27-02-2004, 08:51 AM
thanks guys for your reply. i missconnected phone without noticing and tried reading code various times but all it said was wrong connection. can it be dongle? is there any way to reset chip?

27-02-2004, 08:59 AM
so Your dongle work ??

You cant read unlcok code Yes??


29-02-2004, 12:31 AM
jacek it worked but after that mishap. it didnt want to read no more after i connected it well. can it be donghle :-? thanks

29-02-2004, 12:35 AM
I try my scr and after I not contect one form test point blue one I have this meesgae

check if test point are good conect meybe thers problem

14-05-2004, 02:55 PM
go to this address for how to repair your dongle. once repaired the counter will always stay at 0.