View Full Version : Help With Unlocking Myx-6

02-06-2004, 02:05 AM
i have got a sagem code reader v14 tith test jigs and tried to unlock a sagem myx-6 but all it said was "BAD CONNECTION". I did'nt take the screen off it so could that caused it not to work? PLEASE CAN ANYONE HELP ME!!!!!!!!!!!!!!

10-06-2004, 02:28 PM
Same here, only my soft version was 13, and then tried 10.1 and 12.
No result, allways "Bad Connection"
And on top of it all, I think I have f***ed my phone (or at least the
display) because, although I couldn't read the code, now the phone turns
on but the display doesn't...
And, to end the story... I guess the testpoints are damaged, at least the
ones for the Yellow and Black wires...
This was a complete disaster, only good thing is that this was a phone that
I bought and not a clients phone, phew...


m8, can you maybe repair the thingy?
I'd send it over to you, if you can, it's a pity to lose it.



11-06-2004, 12:58 AM
The badd connection is probably just what it says, check the pins on your jig are lining up with the testpoints okay. Sometimes you have to just move them slightly and try try again. If you get no joy at all then probably it is a damaged jig. Changing the software version should not make a difference. The only differences with the software is that the clones software will unlock myx-7 as Myx-6 and the original ones won't, and also the different models. But different versions will not be better at unlocking one type of phone. Worst way you could go back to soldering testpoints to the board.


11-06-2004, 01:00 AM
For the screen just try removing completely and reconnecting, it may just be the contacts have been moved slightly.

11-06-2004, 11:44 AM
thanx for the advise. i was at the local market yesterday and was told the same thing.