View Full Version : 735 Data Cable Installation Problem

03-09-2004, 09:02 PM
I have bought a new cable. It writes ALT OT535 on it. I have been trying to make it work on my Alcatel OT735 phone for a week, but the Alcatel PC Software Suite 535/735 doesn't communicate with the phone. It says a modem has been found on COM4 (Alcatel One Touch USB Data Cable TD10 Modem) and when I click next, the setup says that it cannot communicate with the phone.
The little icon is shown on the phone and I can communicate with the modem from the Device Manager: ATQ0V1E0 - success, AT+GMM - One Touch 735, etc. Sometimes I have to disable and re-enable the modem driver from Device Manager in order for this to work.
I have tried the Pl-2303 drivers in many forms and variants, but they do not install me any comm port in the ports category (CPL->Dev Manager).
I tried another software, MobilEdit!, and it works, it finds the phone, and it shows the the last dialed numbers, sim card info, batery info, IMEI, etc. But unfortunally, this software is not for transferring photos nor melodies (that's what I want to do) But this proves that the cable is working and the software is with a problem. I tried to download the new version of the software from Alcatel web site and still have the same error.
Please help me if you can. I am desperate.

System: Windows XP SP1 with the USB patch installed (i read about this on some forum, doesn't help...)

04-09-2004, 05:39 PM
sorry, the problem solved. don't know how, tried a lot of things. I installed win98 over my xp (with part. magic) and there it worked. when i returned to winxp, it worked there also. thanks anyway!

23-09-2005, 04:41 PM
Mobiledit actually can transfer files both ways, not probably with your phone, chceck their list of support, I use this for file and other transfers and it works great.