PDA

View Full Version : Sagem MY X-5



guilliamph
10-10-2004, 04:17 PM
to all sagem phone doctors,

im new here. so pls excuse me if im breaking any forum rules.

my concern is that.. i got a sagem my x-5.

this unit was bought in europe and im residing here in the philippines.. so it will be more expensive to have it shipped to europe because SAGEM Philippines says can't repair it also because it was not purchased here in my country.

last year around May when i got my hand on this unit. it first worked perfectly with my sim (which is Smart telecommunications, here in PH).. and i can send and recieve calls ans sms messages as normal as it is.. not until the PROBLEM came..

THE PROBLEM: it all started when i tried to TURN ON the "GPRS" feature of the phone unit. then.. it just restarts continously after 30 seconds or so. for the initial period.. after turning it ON.. i can still make calls.. but it will surely be cut when it restarts at (around 30 seconds).. as soon as i turn on the uniti cant open the phone book and the sms inbox. if ever restarted.. i can see that the has a good signal(usually full bars). but the difference when everything was fine before, is that now the GPRS blinks in the screen in red color. by the way, i think the unit connects to "TIM" through GRPS, which it cannot find that given address so it restarts. im not so familiar with "TIM" if thats the telecommunications company there in europe or the place which this was purchased.

i search on the manual and the phones menu looking for a RESTORE TO FACTORY SETTINGS option but i see none. i think this would resolve the problem.. but this is also a question of mine if this REALLY is the problem.

THE QUESTION: can i be able to restore the: sagem my x-5 unit without the flashing cables and kits??

i cant afford to ship this unit back to europe for $30 and pay them back again $30 for the return shipment. it would turn out i bought this unit at triple the unit cost(includes time.)

i fervently hope someone can shed me light on this.

sincerely yours,

Guilliam B. Roque II, esq
email: webpilotz2 at yahoo dot com
cel: +639195539630
yahoo messenger: webpilotz2@yahoo.com

guilliamph
11-10-2004, 06:41 AM
by the way, when i key-in *#06* WITHOUT any SIM card, like other nokia phones here's what it shows:

=============

35082535066643-0
IMEISV: 01

=============

thank you.

sincerely yours,

Guilliam B. Roque II, esq
email: webpilotz2 at yahoo dot com
cel: +639195539630
yahoo messenger: webpilotz2@yahoo.com

king_ding_dong
12-10-2004, 06:59 PM
by the way, when i key-in *#06* WITHOUT any SIM card, like other nokia phones here's what it shows:

=============

35082535066643-0
IMEISV: 01

=============

thank you.

sincerely yours,

Guilliam B. Roque II, esq
email: webpilotz2 at yahoo dot com
cel: +639195539630
yahoo messenger: webpilotz2@yahoo.com



i have some bad news for you. you need to use sagem master for to repair this phone with. it is the only software you can flash these phones with...
king_ding_dong

guilliamph
12-10-2004, 07:19 PM
@king_ding_dong --> thank you for the reply sir. where can i get that sagem master?? as i have mentioned i dont have a cable for sagem my x-5 .. i only have a IRdA (infra) .. can that work?? or i need to flash this with the cable?

king_ding_dong
13-10-2004, 06:26 PM
sorry. sagem master is very dear piece of equiptment to buy, thats why i advise you to go to a pro for getting your phone flashed.
john

stonesuk
13-10-2004, 10:09 PM
first of all have you checked the battery?? i've seen a fault like this before....
Try with the charger plugged in and see if the phone still dies......