Results 1 to 6 of 6

Thread: Pathway to glory won't work!

  1. #1
    Gus2003 is offline Registered User
    Join Date
    Jul 2004
    Location
    Seatlle, Washington
    Posts
    97

    Pathway to glory won't work!

    I've just downloaded Pathway to Glory, Xmen Legends and Call of Duty on my Ngage QD. I see the icons on my phone's menu but i can't seem to launch it. I tried launching Pathway to Glory but i keep getting "System Error : 6r72". When i try launching Xmen legends, I only get a black screen. I have all the updated libs (or so i think) for it to work. i currently have asphalt urban gt, ghost recon and piderman 2 on my 128mb MMC and i still have like 36mb free space remaining. I can't think of what the problem is. Can someone help?

  2. #2
    asdfzxcv is offline Registered User
    Join Date
    Dec 2004
    Posts
    5

    Smile

    hey GUS2003 can u plz mail me the game files to <removed>
    plz? i got only 10 n-gage games? i want more? plz can u send me the path to glory and other game files at my yahoo id -- <removed>
    i will be very thankful to you?
    plzzzzzzzzzzzz
    Last edited by tzeonn; 15-12-2004 at 03:56 PM.

  3. #3
    tzeonn's Avatar
    tzeonn is offline Symbian Moderator
    Join Date
    Apr 2003
    Location
    Singapore
    Posts
    8,356
    no send mes allowed.
    How much wood would a woodchuck chuck if a woodchuck could chuck wood?

    Read rules here before posting!

    Nokiafree Symbian Faqs Section

  4. #4
    ronald_96 is offline Registered User
    Join Date
    Jan 2005
    Posts
    2
    I've downloaded PTG (Beta & Full), upload to my N-Gage, run smoothly...
    i use 128Mb MMC. Have you guys :
    1. Copy all files to proper place?
    2. Restart your phone?
    maybe it'll help somehow...

    regards

  5. #5
    itq5's Avatar
    itq5 is offline Registered User
    Join Date
    Aug 2004
    Location
    Wolin (poland)
    Posts
    43
    Maybay you installed something else.. And Libs will be change ?!

    Try format phone *#7370# and mmc too.
    Last edited by itq5; 11-01-2005 at 03:39 PM.

  6. #6
    Sony_Ericsson's Avatar
    Sony_Ericsson is offline Registered User
    Join Date
    Jan 2004
    Location
    Sweden
    Posts
    581
    Damn it! I get the same error with PTG. It used to work perfectly now I get "Application closed: 9r..." or "application closed: mediaserver". I haven't changed anything with my libs as far as I know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ir Remote doesnt work
    By fortynieto in forum Nokia Symbian General forum
    Replies: 3
    Last Post: 30-12-2003, 12:33 PM
  2. 6210 (v04.27) Ring Once don't work like it should!
    By Pisac in forum 55XX / 52XX / 62xx / 63 xx / 71xx / 72xx [Closed]
    Replies: 3
    Last Post: 09-06-2003, 07:08 PM
  3. 3390 to work on 900/1800 MHz ???
    By [basurero] in forum 32XX / 33XX / 34XX / 35XX [Closed]
    Replies: 0
    Last Post: 15-05-2003, 12:47 PM
  4. 6210 Signal WILL THIS WORK?
    By chunkhead in forum DCT 3 Flashing / Upgrading / Modding
    Replies: 3
    Last Post: 12-03-2003, 08:19 PM
  5. waterdamaged 7110 buttons dont work, help!
    By pirate in forum Hardware Repair
    Replies: 1
    Last Post: 25-11-2002, 11:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0