Results 1 to 6 of 6

Thread: Cannot read or write to 8210 Rom6

  1. #1

    Cannot read or write to 8210 Rom6

    i have upgraded my 8210 to a 8250 with alot of difficulty by trying over and over and now i cannot read or write to this phone anymore and i would like to upload a flash i have created with new ring tones anyone have any ideas of why it is not possible to read or write to this phone any more i have tried several Flash programs rollis 4.78/51X etc but nothing works.

    If you have any ideas please give me a hand.


  2. #2

  3. #3
    Have u tryed using userports ?? for xp i had the same problem but userports fixed it just type in user ports in the search and download it good luck its easy

  4. #4
    Join Date
    Apr 2002
    United Kingdom

    could B connection

    i have had same prob myself=======it turned out 2 be the phone connection of my flasher cables=======for some reason wen i clicked it 2 my phone it seemed 2 be ok but it was not seating right and so i tweaked the 2 little screws on the battery connecter and held it tight =========it kept on getting 1/2 way through flash then disconnecting but eventually i did it!

    just try that it may help i guess i need a new battery/phone bit of my flasher cable but i will keep using it untill it totally packs up

    its worth a try it worked for me

  5. #5
    i`ve read this type of fault a few times your wire might be loose at the battery end of the cable give it a wiggle

  6. #6
    also check to see if the pins at the phone end are spring loaded
    if not then that also could be your problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts