Results 1 to 4 of 4

Thread: Have two 8210 in two type problem

  1. #1
    Join Date
    Feb 2003
    Location
    Kuala Lumpur
    Posts
    123

    Have two 8210 in two type problem

    Hai..

    Problem one is when i charging the battery at my phone the battery become more weak not full charge the problem come with the new battery i use any suggestions

    One more is i already flash my phone with the new version and the first version of 8210 the problem is when i aready finish flash the phone the display show contact service sometime is show sw-asic mismatch use sw for dsp rom O any suggestions

    Help u can help me about this matter??

  2. #2
    Join Date
    Mar 2003
    Location
    UK
    Posts
    210
    Quote Originally Posted by TokeiLampin
    Hai..

    Problem one is when i charging the battery at my phone the battery become more weak not full charge the problem come with the new battery i use any suggestions

    One more is i already flash my phone with the new version and the first version of 8210 the problem is when i aready finish flash the phone the display show contact service sometime is show sw-asic mismatch use sw for dsp rom O any suggestions

    Help u can help me about this matter??
    is the battery original nokia or a non original - not made by nokia? that could be the reason - some non - originals are cheap imitations


    try flashing a full flash or flashing a new eeprom onto the phone, you could have the wrong MCU and PPm file, you need the same verion for both

  3. #3
    Join Date
    Mar 2003
    Location
    UK, England
    Posts
    2,011
    The second phone -
    You need to do a full reflash including eeprom!

    The sw <-> asic mismatch is to do with the software being for a higher version ROM chip, ROM 5 and ROM 6 are both used in an 8210!
    Make sure you reflash the phone with 8210 software rather than 8250 software which requires the version 6 ROM chip!

  4. #4
    Join Date
    Feb 2003
    Location
    Kuala Lumpur
    Posts
    123
    The first handphone i use all type of battery original not original used not used, new also the problem are same

    the second hanphone i will try tommorow with some advice from chunkhead hope that phone can be fix

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •