Results 1 to 7 of 7

Thread: Rolis/Knok/Userport + Radeon Problem -> Solution

  1. Rolis/Knok/Userport + Radeon Problem -> Solution

    cause i had the problems with the f**ing userport + radeon drivers i crawled the net for an other solution
    i found one...

    start "installer.exe"
    driver name: porttalk
    .sys location: <path_to_porttalk.sys>
    ->install
    ->start
    it works...

    then run your flasher with: "allowio.exe /a <flasher>.exe"
    and u r happy

  2. #2

    Yeee!!!

    OMG!

    Thats great!


    I haven't tested to flash yet, but the program started fine, so i assume it works...

    Thanks!

  3. #3
    Join Date
    Mar 2003
    Location
    UK, England
    Posts
    2,011

    Talking

    Thank you very much g3ggo!!

    I have needed this for ages!
    Too bad I have just installed a dual booting machine to stop the problem!
    One day the world will end, the next day who will care??
    __________________

    Read the forum rules by posting!!

    Please see This thread for help with posting

  4. #4
    Join Date
    May 2002
    Location
    heaven
    Posts
    245
    Mr Danwood,

    can u show me step by step. I'm not a IT.

  5. #5
    Join Date
    Mar 2003
    Location
    UK, England
    Posts
    2,011
    Check my last post in this thread!!

    http://nokiafree.org/forums/t66477/h/s.html

    regards,
    Danny
    One day the world will end, the next day who will care??
    __________________

    Read the forum rules by posting!!

    Please see This thread for help with posting

  6. #6

    thanks danny

    hi and thanks for your link. i like it!!!
    Last edited by danwood76; 04-10-2004 at 10:52 AM.

  7. #7

    About Flash Problem

    i am sallauddin from india , i am new member in nokiafree, plz tell me that when i have flashed 3310 ( v6.11, 28-11-2003 NHM-5),WITH THE HELP OF ROLIS 4.79 THEN IT DISPLAYED MSG. THAT "UNKNOWN FILE ID : 2088CE" PLZ TELL ME ANSWER...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what is the solution for this problem?
    By newcasper in forum Nokia DCT3 & DCT2 General sections
    Replies: 4
    Last Post: 05-11-2003, 08:55 AM
  2. 3310, display, games and network problem
    By cmm in forum 32XX / 33XX / 34XX / 35XX [Closed]
    Replies: 7
    Last Post: 09-09-2003, 11:34 AM
  3. 3310/3315 new firmware 5.87
    By terry in forum 32XX / 33XX / 34XX / 35XX [Closed]
    Replies: 4
    Last Post: 14-05-2003, 01:22 PM
  4. 6250 ringtone problem and solution
    By eksotic in forum DCT 3 Flashing / Upgrading / Modding
    Replies: 0
    Last Post: 07-02-2003, 06:46 PM
  5. 3210 with network problem then reset.
    By xyz112 in forum 32XX / 33XX / 34XX / 35XX [Closed]
    Replies: 3
    Last Post: 03-11-2002, 07:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •